Recomendações do Sistema Roll20

Nossas recomendações do sistema são as seguintes:

  • Windows 10, Mac OS Mojave ou mais recente, ou sistema operacional Linux com suporte para arquitetura de 64 bits
  • Uma GPU com Aceleração de Hardware e suporte completo ao WebGL
  • 8GB de RAM
  • Uma resolução de tela de pelo menos 1080p
  • Chrome ou Firefox navegadores na versão estável mais recente.
  • Uma conexão de Internet de banda larga

Observação: Devido a melhorias de recursos, nossas Recomendações do Sistema estão sujeitas a alterações a qualquer momento. 


Resolução de problemas de desempenho

Roll20 é um aplicativo baseado na web. Existem duas considerações principais em relação ao desempenho: velocidade da sua conexão de rede e a capacidade do seu computador para renderizar gráficos. Se o seu sistema atender às nossas recomendações e você ainda estiver enfrentando problemas, recomendamos verificar nossos artigos abaixo. Ou entre em contato conosco para que possamos ajudá-lo!

Fazemos o possível para garantir que o Roll20 tenha requisitos de desempenho de rede e gráficos o mais baixos possível. Se você ou um dos seus jogadores estiver enfrentando problemas em nossa plataforma devido a velocidades lentas de Internet ou software/hardware antigo, as dicas acima podem ajudar a otimizar o desempenho em nossa plataforma.

Antes de prosseguirmos com o restante do documento: tenha em mente que o desempenho pode variar para outras pessoas jogando em seu jogo. Embora um mapa grande possa ser exibido sem problemas com um novo sistema de desktop e uma conexão de internet rápida, um laptop antigo com uma conexão de internet lenta pode causar atrasos significativos.

Extensões do navegador

O popular aplicativo editor de gramática Grammarly pode causar problemas de desempenho em nosso VTT. Recomendamos desativar a extensão antes de iniciar seu jogo. Para obter mais informações sobre outras extensões de navegador, visite este artigo: Problemas de Desempenho - Etapas para Solucionar a Lentidão

Além disso: Roll20 não está afiliado e nem apoia extensões de navegador como Beyond20 ou VTT Enhancement Suite.

Este artigo foi útil?
Utilizadores que acharam útil: 409 de 735