Commencer avec Dungeon Scrawl

Aller à Dungeon Scrawl

Si vous devez naviguer rapidement vers Dungeon Scrawl, cliquez simplement sur le lien ci-dessous :
Dungeon Scrawl

Si vous avez besoin d'aide, vous pouvez contacter notre équipe de support via notre formulaire Web.

Voici les bases de Dungeon Scrawl - tout ce dont vous avez besoin pour créer et exporter votre première carte.

Contrôles de navigation

Déplacer la carte :

  • Maintenez la touche espace
  • Maintenez le clic du milieu
  • Utilisez l'outil de déplacement - tout à gauche de la barre d'outils
  • [Mac] Balayez le trackpad avec deux doigts

Zoomer avant ou arrière :

  • Faites défiler (Ctrl + faites défiler sur Mac)
  • Utilisez les touches + ou -
  • [Mac] Pincez le trackpad

Création de la carte

Par défaut, l'outil de rectangle est sélectionné lorsque vous chargez l'outil pour la première fois. Faites glisser pour créer un rectangle sur le canevas. Vous avez créé votre première pièce !

Vous pouvez effacer les zones du donjon en appuyant sur e pour activer le mode d'effacement (appuyez à nouveau sur e pour revenir au mode de dessin). Les boutons d'effacement/dessin se trouvent également en bas à gauche.

Annulez toute modification apportée à la carte avec Ctrl+z (⌘+z sur Mac). Rétablissez avec Ctrl+Maj+z ou Ctrl+y. Vous pouvez également annuler/rétablir à partir du menu Édition en haut à gauche.

Ne pas aligner

Le verrouillage est activé par défaut. Cela affecte la plupart des outils, et vous pouvez activer/désactiver le verrouillage avec s.
La "division par verrouillage" fait référence à la fraction d'une cellule de la grille à laquelle les outils se verrouilleront. Par exemple, une division par verrouillage de 1 / 2 (par défaut) se verrouille sur la moitié d'une cellule de la grille. 1 / 3 se verrouille sur un tiers. Le raccourci pour le modifier est Shift+s suivi d'un nombre.


Paramètres de la carte

Vous pouvez définir les paramètres au niveau de la carte à partir de la couche d'arrière-plan. Ces paramètres comprennent:

  • Grille carrée/hexagonale
  • Mode isométrique

Style de carte

Les pré-réglages de style à gauche sont un bon point de départ. Lorsqu'une couche est sélectionnée, vous pouvez appuyer sur la moitié inférieure de ces boutons pour appliquer ce style à la couche actuelle.
Lorsqu'une couche de donjon est sélectionnée, vous pouvez utiliser le volet des propriétés à droite pour contrôler le style de la couche. Les modifications que vous pouvez apporter incluent :

  • Masquer ou afficher des éléments de la couche, tels que les murs, le sol, les ombres, les dégradés, les hachures.
  • Modifier les couleurs, les largeurs de ligne, la rugosité des lignes de divers éléments du donjon.
  • Modifier le style de la grille (propre, rugueux, en pointillés).

Portes et escaliers

Utilisez l'outil de porte ou l'outil d'escalier pour les ajouter à votre carte - vous les trouverez vers la droite du volet d'outils inférieur.

  • Le volet des propriétés en bas à gauche vous permet de modifier les couleurs, les largeurs de ligne et le style des portes et des escaliers.
  • Une fois placées, utilisez l'outil d'objet pour déplacer les portes/escaliers.
  • Supprimez un objet porte/escalier en le sélectionnant avec l'outil d'objet et en appuyant sur la touche de retour.

Si vous ne voyez pas les portes que vous placez, assurez-vous que la couche d'images est toujours en haut. Voici où se trouvent les portes et les escaliers.

Murs

Utilisez l'outil de mur (qui ressemble un peu à un "W") pour dessiner les murs. Cliquez pour définir les points, double-cliquez pour terminer.

Effacez les murs en les dessinant avec l'outil rectangulaire. Si le mur est à l'intérieur du donjon, vous devrez être en mode dessin.

Images

Sélectionnez l'onglet images sur la gauche pour parcourir les images incluses. Cliquez sur l'une d'entre elles pour l'ajouter à la carte.

  • Une fois les images ajoutées, utilisez l'outil d'objet (tout à gauche de la barre d'outils) pour les déplacer, les mettre à l'échelle et les faire pivoter.
  • Avec plusieurs images sélectionnées, groupez-les avec g ou le bouton à l'écran. Dégroupez avec g.
  • Appuyez sur la touche retour arrière pour supprimer les images sélectionnées.
  • Vous pouvez télécharger vos propres images en les faisant glisser sur le canvas, ou en cliquant sur le bouton de téléchargement à côté de la barre de recherche d'images.
  • Les poignées d'ajustement de l'échelle et de rotation sont masquées pour les images zoomées trop petites. Zoomer pour les voir.

Sauvegarde

Avant trop longtemps, pense à sauvegarder ta carte. En cliquant sur Fichier → Enregistrer en haut à gauche, tu obtiendras un fichier de sauvegarde que tu pourras ensuite charger dans Dungeon Scrawl en utilisant Fichier → Ouvrir.

Si tu quittes la page sans sauvegarder ta carte, tu perdras ta progression !

Exportation

Une fois que tu as terminé ton donjon, tu peux l'exporter afin de pouvoir l'utiliser en dehors de Dungeon Scrawl. Clique sur l'icône de téléchargement à gauche pour cela.

Exportation d'une image

L'exportation en format “png” crée une image de ton donjon. Appuie simplement sur “Exporter”.

  • L'outil choisit automatiquement la zone d'exportation en fonction de la taille de ton donjon. Tu peux redimensionner cette zone en utilisant les poignées de redimensionnement bleues à l'écran.
  • Le paramètre "px par cellule" contrôle la résolution de l'image de sortie. La valeur par défaut de 70 est une bonne résolution pour la plupart des tables virtuelles, telles que Roll20, FoundryVTT ou OwlbearRodeo. Un plus grand px par cellule est utile pour l'impression.

Si votre carte est grande, vous pourriez recevoir un avertissement indiquant que la résolution de la carte est trop élevée pour l'exportation. Il y a une limite à la taille d'image que Dungeon Scrawl peut créer dans le navigateur. Il existe plusieurs moyens de contourner cela :

  • Réduisez la taille de la zone exportée (en utilisant les poignées de glissement sur le canevas).
  • [Utilisateurs Pro] Utilisez l'option d'exportation haute résolution - cela utilise les serveurs de Dungeon Scrawl pour dépasser les limites du navigateur.

L'image exportée inclut les dimensions de la carte dans le nom de fichier, ce qui peut être utile lors de l'importation dans les tables virtuelles.

Bon scrawling !

Cet article vous a-t-il été utile ?
Utilisateurs qui ont trouvé cela utile : 57 sur 86